Defect #9157

Emails in Outlook doesnt work properly

Added by Michael Mezger over 3 years ago. Updated over 3 years ago.

Status:NewStart date:2011-08-31
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution: Affected version:

Description

Hello everyone,

we are internet company and we are using redmine as our central project management platform. One of our customer has reported a issue about emails in outlook.

I`ve attached a screenshot from the email how it is displayed in outlook. I`ve already done a search for this issue, but didnt found anything...

Here some more hintes / informations:

  • This issue effects not every email, many emails works properly
  • Maybe there is a corelation to the number of recipients (emails that not working, seems to have more recipients)
  • we checked the source code of the email. there is one recipient, after that follows two CrLf (all other emails followed just by one CrLf)

greets

Michael

image001.png (247 KB) Michael Mezger, 2011-08-31 09:16


Related issues

Related to Defect #8751: Email notification: bug, when number of recipients more t... Closed 2011-07-06

History

#1 Updated by Etienne Massip over 3 years ago

Could be related to #8751, try the solutions suggested (fix TMail or downgrade TMail).

#2 Updated by Etienne Massip over 3 years ago

  • Category changed from Email receiving to Email notifications

#3 Updated by Michael Mezger over 3 years ago

Thank you very much for your quick reply. we`ll downgrading tmail.

Also available in: Atom PDF