Feature #9176

Suggestion. File Attachment on News

Added by Leonardo Sena about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-09-02
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:News
Target version:-
Resolution:Duplicate

Description

I noticed that the News module doesnt allow us to attach files to it.
That came to my attention when i wanted to show a picture/screenshot of a new feature and i had to upload it on another page then link it there.


Related issues

Duplicates Redmine - Feature #1972: Attachments for News Closed 2008-09-29

History

#1 Updated by Etienne Massip about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1972.

Also available in: Atom PDF