Feature #9247

Allow parent task to be in parent (or other) project

Added by Sergey Petrov about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-09-14
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Issues planning
Target version:-
Resolution:Duplicate

Description

Currently it's possible to make cross-project issue relations. But for parent and children issues - it's required to be in the same project.

I have the following project structure

  • Main_project
    • subproject_1
    • subproject_2

Main project is for managers only and includes only global tasks. Such as "realize module XXX". And subprojects - are projects for developers and it contain concrete tasks.

I want to make issues in Main project to be parent for issues in subproject. In order to see global status of it.
But it's not possible. There is only possibility to set "related to" relationship between task in main and sub projects.

Could you pls realize this.
Thanks!


Related issues

Duplicates Redmine - Feature #5487: Allow subtasks to cross projects Closed 2010-05-09

History

#1 Updated by Etienne Massip about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #5487.

Also available in: Atom PDF