Defect #9277

copy issue from one project to another with different tracker fail

Added by Igor Zubkov about 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2011-09-19
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate Affected version:

Description

If we have one project "Project A" with one tracker "Bugs" (with custom fields) and another project
"Project B" with one tracker "Support" (with custom fields), redmine fail to copy issue from "Project A" to "Project B". Will be very nice if redmine copy issue.

If we have different list of custom fields, just skip custom fields which are missing in target.

I can patch this and attach code with tests for this.


Related issues

Duplicates Redmine - Defect #6859: Moving issues to a tracker with different custom fields s... Closed 2010-11-09

History

#1 Updated by Etienne Massip almost 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #6859.

Also available in: Atom PDF