Defect #936

Email Notification not sent when for News, Documents or Files

Added by Clyde Goffe over 11 years ago. Updated over 11 years ago.

Status:ClosedStart date:2008-03-26
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution: Affected version:

Description

Although everything is checked under the Email Notification Settings I'm unable to receive emails when a New Item, Document or File is added.

Email notifications work for Adding/Updating an Issue or Message.

I'm using revision 1291

History

#1 Updated by Jean-Philippe Lang over 11 years ago

To receive the notifications for News, Documents or Files, make sure:
  • you're a member of the project
  • your email preference (on your account) is set to 'For any event...'

#2 Updated by Clyde Goffe over 11 years ago

  • Status changed from New to Resolved

Thanks Jean-Philippe,

I needed to have "For any event...." checked.

Thanks,

Clyde

#3 Updated by Thomas Lecavelier over 11 years ago

  • Status changed from Resolved to Closed

Not a bug. User configuration problem solved. Closing.

Also available in: Atom PDF