Defect #9469

redmine:email:receive_imap rejects emails from people with accentuated characters in their name

Added by Bruno Bigras about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-10-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email receiving
Target version:-
Resolution:Duplicate Affected version:

Description

It seems redmine:email:receive_imap rejects emails from people with accentuated characters in their name.

I don't see anything in my prodution.log.

I'm using Redmine 1.2.1 from https://launchpad.net/~ondrej/+archive/redmine
mysql-server-5.1.41

Users are using GroupWise 7.0.3 to send emails.

About your application's environment
Ruby version 1.8.7 (i486-linux)
RubyGems version 1.7.2
Rack version 1.3
Rails version 2.3.14
Active Record version 2.3.14
Active Resource version 2.3.14
Action Mailer version 2.3.14
Active Support version 2.3.14
Edge Rails revision unknown
Application root /usr/share/redmine
Environment production
Database adapter mysql
Database schema version 20111125000000

About your Redmine plugins
Wiki External Filter Plugin 0.0.2


Related issues

Duplicates Redmine - Defect #7917: Creating users via email fails if user real name containe... Closed 2011-03-18

History

#1 Updated by Etienne Massip about 6 years ago

  • Category set to Email receiving

#2 Updated by Bruno Bigras about 6 years ago

I'm pretty sure this bug is a duplicate of #7917.

#3 Updated by Mischa The Evil about 6 years ago

Bruno Bigras wrote:

I'm pretty sure this bug is a duplicate of #7917.

So can we close it like such? Your issue as described doesn't say anything about a problem with creating users.

#4 Updated by yen le about 6 years ago

-

#5 Updated by yen le about 6 years ago

-

#6 Updated by Bruno Bigras about 6 years ago

Mischa The Evil wrote:

Bruno Bigras wrote:

I'm pretty sure this bug is a duplicate of #7917.

So can we close it like such? Your issue as described doesn't say anything about a problem with creating users.

Yes you can close this bug as a duplicate of #7917. Creating the user by hand allowed Redmine to import the email.

#7 Updated by Mischa The Evil about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thanks for your feedback. Closed accordingly.

Also available in: Atom PDF