Defect #9561

Redmine - can't install... iritating. please help soon :S

Added by Jake Booher about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:2011-11-13
Priority:UrgentDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:1.2.2

Description

I am installing Redmine using this > http://www.mickgenie.com/blog/how-to-install-redmine-with-cpanel/

When i run "rake generate_session_store" I get the following message:

WARNING: 'require 'rake/rdoctask'' is deprecated. Please use 'require 'rdoc/task' (in RDoc 2.4.2+)' instead.

at /usr/local/lib/ruby/gems/1.8/gems/rake-0.9.2.2/lib/rake/rdoctask.rb
WARNING: 'task :t, arg, :needs => [deps]' is deprecated. Please use 'task :t, [args] => [deps]' instead.
at /home/*****/rails_apps/redmine/lib/tasks/email.rake:170

My Ruby/ RaR Information:

Ruby version 1.8.7 (x86_64-linux)
RubyGems version 1.4.2
Rack version 1.1.1
Rails version 2.3.11
Active Record version 2.3.11
Active Resource version 2.3.11
Action Mailer version 2.3.11
Active Support version 2.3.11
Edge Rails revision unknown
Application root /home/phprpg/rails_apps/redmine
Environment production
Database adapter mysql
Database schema version 20110511000000

MySQL Version: 5.0.92


Related issues

Duplicates Redmine - Defect #8611: rake/rdoctask is deprecated Closed 2011-06-15

History

#1 Updated by Etienne Massip about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

These are warnings and won't prevent the generation of the key.

Already reported in #8611.

#2 Updated by Jake Booher about 6 years ago

  • Status changed from Closed to Reopened

Well, when i login it gives me a 500 Error, I thought that might have something to do with this.

#3 Updated by Jean-Philippe Lang about 6 years ago

  • Status changed from Reopened to Closed
  • Resolution changed from Invalid to Duplicate

Also available in: Atom PDF