Defect #961

Home - Layout is off in FF, Safari

Added by Fahim Zahid over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:2008-03-30
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

100%

Category:UI
Target version:0.7
Resolution:Fixed Affected version:

Description

If you put large welcome text for home page, it throughs off the layout in FF and Safari though it works fine in IE.

Take a look here: http://makerlab.com/ (the latest news section)

Can this be done in 0.7?

Defect_961_Jonathan_Lahijani_proposal.patch Magnifier - Patch to get rid of overflown #content div (892 Bytes) Thomas Lecavelier, 2008-03-31 11:12

Associated revisions

Revision 1314
Added by Jean-Philippe Lang over 9 years ago

Add overflow:auto to the content div (closes #676, #748, #961).

History

#1 Updated by Jonathan Lahijani over 9 years ago

"overflow:auto" needs to be added to the #content div in the CSS.

#2 Updated by Thomas Lecavelier over 9 years ago

I confirmed the correction suggested by Jonathan Lahijani.
Here the corresponding patch.
Assigned to Jean-Philippe since it only requests a commit.

#3 Updated by Jean-Philippe Lang over 9 years ago

  • Status changed from 7 to Closed
  • Resolution set to Fixed

Fixed in r1314 and will be ported in 0.7.
Note: overflow:auto was added to html>body #content rather than #content so that IE6 ignores it.

#4 Updated by Thomas Lecavelier over 9 years ago

  • % Done changed from 90 to 100

All work done here.

Also available in: Atom PDF