Defect #9689

Cannot use a custom field with User format as filter

Added by pasquale [:dedalus] almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2011-11-29
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate Affected version:1.2.1

Description

I have create a new custom field based on User format with "used as filter" flagged on,
but Redmine don't show the new custom field into the list of filter fields when I create a new public query.


Related issues

Duplicates Redmine - Feature #9445: Add Issue custom fields of User-format to the cross-proje... Closed 2011-10-21

History

#1 Updated by Jean-Philippe Lang almost 6 years ago

  • Priority changed from High to Normal

#2 Updated by pasquale [:dedalus] almost 6 years ago

  • Status changed from New to Resolved

dupe of issue #9445

#3 Updated by Etienne Massip almost 6 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Thanks for update.

Also available in: Atom PDF