Defect #9896 - cannot use on newest system (eg. debian wheezy/sid)

Added by Rafał Kołodziejczyk about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:


Category:SCM extra
Target version:-
Resolution:Duplicate Affected version:

Description - cannot use on newest system (eg. debian wheezy/sid)

It's a problem, because on new repository there isn't any:
use Digest::SHA1;
There is only new SHA, its a new replacement for it, and to use SHA1 i need to install very old version of debian and then upgrade 2 or 3 dist up.

Thanks for your work.

Related issues

Duplicates Redmine - Patch #10242: Migrate from Digest::Sha1 to Digest::Sha Closed


#1 Updated by Etienne Massip about 6 years ago

  • Category set to SCM extra

#2 Updated by Jean-Philippe Lang about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

See #10242.

Also available in: Atom PDF