Defect #9920

Custom fields of type "User" can't be ordered and used in custom queries for all projects

Added by Keidson Freitas almost 6 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate Affected version:1.3.0

Description

The fields of type user don't allow me to sort by them in the issue list, and this fields also can't be used in custom queries when "For all projects" is checked, even if i check then as for all projects in custom field creation. I have other custom fields of type text that can be sorted and used in custom queries for all projects.


Related issues

Related to Redmine - Defect #10176: Custom fields of type "User" can't be ordered Closed
Duplicates Redmine - Feature #9445: Add Issue custom fields of User-format to the cross-proje... Closed 2011-10-21

History

#1 Updated by pasquale [:dedalus] almost 6 years ago

  • Status changed from New to Resolved

dupe of issue #9445

#2 Updated by pasquale [:dedalus] almost 6 years ago

This issue should be closed as duplicate

#3 Updated by Gonzalo Fernández-Victorio over 5 years ago

I have filled a different bug for the order by part. See #10176 and fix for our own installation

#4 Updated by Jan Niggemann (redmine.org team member) over 4 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF