Defect #9924

Custom field not filter option at global scope

Added by Colin Mollenhour almost 6 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:1.2.1

Description

I created a custom field of type User, all Trackers and checked, "For all projects" and "Used as filter" are checked. The problem is the custom field can't be used to filter at the global scope (View All Issues) and can't be used in a custom query that has "For all projects" checked. If I go to a specific project and save a custom query with the custom field and check "For all projects" it actually does work, but when I go back to edit the query my custom field filter is gone so if I save it I lose the custom field filter.


Related issues

Duplicates Redmine - Feature #9445: Add Issue custom fields of User-format to the cross-proje... Closed 2011-10-21

History

#1 Updated by pasquale [:dedalus] almost 6 years ago

  • Status changed from New to Resolved

dupe of issue #9445

#2 Updated by Jan Niggemann (redmine.org team member) over 4 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF