Feature #9929

Category names could be longer

Added by Doruk Fi┼ček about 7 years ago. Updated almost 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Database
Target version:-
Resolution:Duplicate

Description

Current the categories in each project cannot be more than 30 characters long.

It would be nice if this length were configurable. In some cases longer categories can be needed.


Related issues

Related to Redmine - Patch #1791: Raise issue-categories name length-limit from 30 to 40 ch... Closed 2008-08-14

History

#1 Updated by Etienne Massip about 7 years ago

  • Category set to Database

#2 Updated by Rolf Henrich almost 7 years ago

+1

#3 Updated by Go MAEDA almost 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #1791.

#4 Updated by Go MAEDA almost 4 years ago

  • Related to Patch #1791: Raise issue-categories name length-limit from 30 to 40 characters added

Also available in: Atom PDF