Defect #9940

Branch names are truncated

Added by Thomas Royer almost 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate Affected version:

Description

In the repository view, branch names are truncated and there are two empty cells without a column title. I'm using Ruby 1.9.3-p6 and Rail 2.3.14 for Redmine r8535 with Sqlite 3.7.7.

Thank you in advance !

screen.png (9.08 KB) Thomas Royer, 2012-01-07 17:23

ScreenShot.png (119 KB) John Kubiatowicz, 2012-01-13 07:43


Related issues

Duplicates Redmine - Defect #9824: Visual merge/branch history words are cut off Closed

History

#1 Updated by John Kubiatowicz almost 8 years ago

I was just about to report the same thing. This seems to be a problem with the new branch visualization feature (which is cool, BTW). All of the names are obscured in some way or another. Some of the history lines are obscured. See attached image (just for confirmation).

#2 Updated by John Kubiatowicz almost 8 years ago

Um.... I'm getting senile in my old age-- forgot to say a couple of things in my previous post:

I am running the latest trunk as of today. Using Ruby 2.3.14, Apache with fcgid:

About your application's environment
Ruby version 1.8.7 (x86_64-linux)
RubyGems version 1.8.11
Rack version 1.1
Rails version 2.3.14
Active Record version 2.3.14
Active Resource version 2.3.14
Action Mailer version 2.3.14
Active Support version 2.3.14
Application root /source/tessellation/test-site/redmine
Environment production
Database adapter mysql
Database schema version 20111220055819

About your Redmine plugins
Redmine Git Hosting Plugin 0.4.3x
Redmine OpenID Selector plugin 0.0.1

#3 Updated by Etienne Massip almost 8 years ago

  • Category set to SCM
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #9824.

Also available in: Atom PDF