Feature #9993

Export and import all information (Database)

Added by Dima Korniets almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Administration
Target version:-
Resolution:Duplicate

Description

Add new settings, which help me to export and import all information in Redmine (projects, issues, etc.)
Thanks


Related issues

Duplicates Redmine - Feature #3647: Data Import/Export System New 2009-07-21

History

#1 Updated by Etienne Massip almost 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as either a duplicate of #3647 or as something that should be done at DB manager level via dump/restore functionality.

Also available in: Atom PDF