Redmine 0.6.4 bug fix release

Added by Jean-Philippe Lang over 9 years ago

A potential security flaw in LDAP authentication was discovered in Redmine 0.6.3 release.
If you run Redmine 0.6.3 release and use LDAP authentication, you're highly encouraged to migrate to this new release. No database migration is needed.

Those who get Redmine using svn can simply update to the latest revision. The fix was committed in both 0.6-stable branch and trunk.

A few other bugs were fixed in this release. See the Changelog.


Comments