RedmineInstall » History

# Updated Author Comment
256 2016-06-19 17:35 Toshi MARUYAMA Redmine 3.3.0 has released Annotate
255 2016-05-25 10:29 Toshi MARUYAMA Redmine 3.2 or lower does not support Ruby 2.3. Redmine 3.3 will support Ruby 2.3. Annotate
254 2016-05-25 10:22 Toshi MARUYAMA Redmine 2.6 reached its EOL Annotate
253 2015-11-30 14:20 Toshi MARUYAMA Nokorigi 1.6.7 has released Annotate
252 2015-07-10 15:08 Toshi MARUYAMA fix syntax Annotate
251 2015-07-08 14:03 Toshi MARUYAMA Rails 4.2.3 fixed #19321 and #19374 Annotate
250 2015-07-08 13:57 Toshi MARUYAMA clean up reasons of non JRuby support on Rails 4.2 Annotate
249 2015-07-08 13:53 Toshi MARUYAMA Redmine 2.6.6 supports Ruby 2.2 Annotate
248 2015-06-26 15:50 Toshi MARUYAMA Rails 4.2.3 fixed #19321 and #19374 Annotate
247 2015-06-22 10:41 Toshi MARUYAMA add JRuby loofah issue link for the reasons of non Rails 4.2 support Annotate
246 2015-05-29 12:03 Toshi MARUYAMA Redmine 3.0 does not support JRuby Annotate
244 2015-05-03 19:26 Jan Niggemann (redmine.org team member) step 9 added info on RM3 Annotate
243 2015-04-28 06:00 Toshi MARUYAMA r14217 (#19185) Annotate
242 2015-04-17 11:51 Toshi MARUYAMA change issue of Redmine 2.6 Ruby 2.2 support Annotate
241 2015-04-11 08:44 Toshi MARUYAMA slight change of Ruby interpreter Annotate
240 2015-04-11 05:46 Toshi MARUYAMA slight changes of Ruby interpreter Annotate
239 2015-04-11 05:31 Toshi MARUYAMA move MRI 1.9.3p327 note of Ruby interpreter to foot note Annotate
238 2015-04-11 05:29 Toshi MARUYAMA remove "trunk < !r13482" Rails 3.2 entry from Ruby interpreter table Annotate
237 2015-04-11 04:05 Toshi MARUYAMA Rails 4.2.1 has non ASCII URL issue on MinGW thin and puma (#19321, #19374) Annotate
236 2015-04-11 04:00 Toshi MARUYAMA increment Ruby interpreter foot note numbers Annotate
235 2015-04-11 03:40 Toshi MARUYAMA MinGW Ruby 2.2 has nokogiri issue (#19419) Annotate
234 2015-03-18 11:23 Go MAEDA Add 'bundle exec' before 'rake' and 'ruby' command Annotate
233 2015-03-10 09:42 Toshi MARUYAMA activerecord-sqlserver-adapter for Rails 4.2 requires SQLServer 2012 or higher Annotate
232 2015-03-04 01:56 Go MAEDA add Redmine 3.0 / drop 2.4 and 2.5 Annotate
231 2015-01-25 19:47 Toshi MARUYAMA Redmine 2.x does not support Ruby 2.2. Redmine 3.0 will support Ruby 2.2 Annotate
230 2015-01-25 19:38 Toshi MARUYAMA trunk: add Ruby 2.2 / remove jruby / Rails 4.2 Annotate
1 2 3 ... 11 (1-25/253) Per page: 25, 50, 100