Alex Guzun

  • Registered on: 2010-02-01
  • Last connection: 2014-02-04

Activity

Reported issues: 0

2014-02-04

15:02 Redmine Help: RE: svn update gives me - The working copy at 'C:\redmine' is too old (format 29) to work w...
anyone please?

2014-01-10

17:40 Redmine Help: svn update gives me - The working copy at 'C:\redmine' is too old (format 29) to work with ...
i have VisualSVN Server on the same machine and it was upgraded to latest version today.
I wanted to upgrade Redmine...

2013-05-09

12:17 Redmine Help: RE: Upgrade Ruby to 2.0 (better do not use Ruby 2.0)
fixed:
uninstalled mysql and installed myswl2 gem
ten edited database.yml file
running server 2008r2, so you need ...

2013-04-29

16:40 Redmine Help: RE: Upgrade Ruby to 2.0 (better do not use Ruby 2.0)
probably yes,
but recently i got another problem (dont know what it is caused by)
some pages cant be accessed - I...

2013-04-24

14:07 Redmine Help: RE: Upgrade Ruby to 2.0 (better do not use Ruby 2.0)
i might try it later, thank you for clarification
11:22 Redmine Help: RE: Upgrade Ruby to 2.0
from my point of view Ruby 2.0 is not compatible with current redmine.
Saw mysql problems reported on github from ot...
09:40 Redmine Help: RE: Upgrade Ruby to 2.0
strange.. im stuck again
what should i do, now, please?

2013-04-23

16:05 Redmine Help: RE: Upgrade Ruby to 2.0
this is mine yml...
13:43 Redmine Help: RE: Upgrade Ruby to 2.0
actual list...
13:42 Redmine Help: RE: Upgrade Ruby to 2.0
same problem after this, please check (why Gems in the groups development, test and rmagick were not installed.)
<...

Also available in: Atom