Vianney Lecroart

  • Registered on: 2008-09-03
  • Last connection: 2010-10-05

Activity

Reported issues: 3

2010-10-04

10:09 Redmine Feature #675: Anti-spam or captcha for issues
Thank you Shane StClair for your nice plugin with recaptcha. I really hope one day this thing will be in the main red...

2010-09-15

08:35 Redmine Help: RE: Problem when parsing the changeset in Mercurial
I removed the entry in the db, restart the process and now it works prefectly!
Thank you Felix for your help!

2010-09-14

22:53 Redmine Help: RE: Problem when parsing the changeset in Mercurial
It's the same value except the user_id. In the database, the user_id is 5 and in the redmine, it's nil.
20:07 Redmine Help: RE: Problem when parsing the changeset in Mercurial
Indeed, there's already an entry in changesets database with revision 647 and scmid 7eab6ad7c6c3 and is exactly the s...
16:58 Redmine Help: Problem when parsing the changeset in Mercurial
I don't understand why, but with a specific changeset on mercurial, redmine has a problem.
The changeset is:
http...

2009-07-17

08:00 Redmine Open discussion: MMORPG Role Play Website using redmine
Hello guys,
I wanted to share with you what we did with redmine. I decided to use redmine as a portal to our rolep...

2009-07-16

10:13 Redmine Feature #3122: Subforums
I wanted this too, so I created a very *ugly hack* that do the job :)
I used the forum description to see if we need...

2009-06-02

16:14 Redmine Help: RE: Add an image on a link doesn't work anymore
Since it's a regression after r2677, I submit an issue #3437
This problem also happen with center image with p=.
16:13 Redmine Patch #3437 (New): Textile parser regression with !! url
In #3209 you added support for excalamation marks in url but it disabled the possibility to do linkable image.
Sug...
12:24 Redmine Help: RE: Add an image on a link doesn't work anymore
It seems that adding spaces before and after the ! ! fix the problem.
But is it normal? is it a bug?
Doesn't work...

Also available in: Atom