Eric D

  • Registered on: 2011-01-04
  • Last connection: 2011-01-12

Activity

Reported issues: 0

2011-01-12

04:00 Redmine Help: RE: Can't edit a Issue Update and the Status Filter on Issue list does not work.
OK. Got it. Resolved ALL the issues mentioned.
I had done a 'apt-get install redmine'. I was told that is a 'bad m...

2011-01-11

16:30 Redmine Help: RE: Can't edit a Issue Update and the Status Filter on Issue list does not work.
OK. Still not there, but I wanted to provide an update for anyone finding this post in hopes of a solution.
First,...

2011-01-06

16:12 Redmine Help: RE: Can't edit a Issue Update and the Status Filter on Issue list does not work.
Hmmm. I will check. However, the older install I reference at the top of this thread is installed at /var/www/redmine...

2011-01-05

19:55 Redmine Help: RE: Can't edit a Issue Update and the Status Filter on Issue list does not work.
Here are the steps I took. I often keep notes like this, but they are not always completely accurate. For example, if...
17:32 Redmine Help: RE: Can't edit a Issue Update and the Status Filter on Issue list does not work.
Also, when I run the 'about' script, I get this warning before the output;...
17:27 Redmine Help: RE: Can't edit a Issue Update and the Status Filter on Issue list does not work.
Poking around, I discovered this:...
17:15 Redmine Help: RE: Can't edit a Issue Update and the Status Filter on Issue list does not work.
Still no luck. I tried uninstalling it as both 'webdev' and 'root'....
16:37 Redmine Help: RE: Can't edit a Issue Update and the Status Filter on Issue list does not work.
Oh - I should add .... these issues all existed prior to installing the plugin.
16:36 Redmine Help: RE: Can't edit a Issue Update and the Status Filter on Issue list does not work.
Wow. This is getting stranger.
Your comment made sense, so the first thing I did was:
webdev@redmine:/$ gem l...
15:12 Redmine Help: RE: Can't edit a Issue Update and the Status Filter on Issue list does not work.
First, I should have provided this:
About your application's environment
Ruby version 1.8.7 (i486-li...

Also available in: Atom