Sean Thomas

  • Registered on: 2011-03-10
  • Last connection: 2011-03-10

Activity

Reported issues: 0

2011-03-11

20:41 Redmine Help: activerecord-postgresql-adapter
trying to install into the Windows 2008 environment. After attempting rake db:migrate step, it tells me that I'm miss...

2011-03-10

00:39 Redmine Help: RE: rake aborted! undefined local variable or method 'version_requirements' for #<Rails::Ge...
I just updated to rails 2.3.11 and am still getting the same error.
00:21 Redmine Help: RE: rake aborted! undefined local variable or method 'version_requirements' for #<Rails::Ge...
Here are the versions that I installed before getting this error:
gem install rails -v=2.3.5
gem install rack -v=...
00:05 Redmine Help: RE: rake aborted! undefined local variable or method 'version_requirements' for #<Rails::Ge...
no sorry, I just typed that in wrong earlier. The error happens when actually executing: rake db:migrate.
I'm comp...
23:02 Redmine Help: rake aborted! undefined local variable or method 'version_requirements' for #<Rails::GemDep...
Hi,
I'm trying to install Redmine for the first time in a Windows Server 2008 environment. I'm getting the follow...

Also available in: Atom