Lawrence Krubner

  • Registered on: 2013-02-07
  • Last connection: 2013-07-24

Activity

Reported issues: 0

2013-08-13

18:53 Redmine Help: Site works perfectly if I am logged in, but 404 for everyone else

Nevermind. Ignore this question. I only needed to update the mongrel.rb patch.
I was asked to upgrade our Redmi...

2013-07-31

04:22 Redmine Help: RE: What version of Rails should I install for Redmine 1.3.3?
On a dev server we got Redmine working as version 2.2. But we never switched over because we could not get the plugin...

2013-07-30

01:33 Redmine Help: RE: What version of Rails should I install for Redmine 1.3.3?
Sadly, we tried to upgrade to Redmine 2.2, but found that almost all of the plugins that we rely on have been abandon...

2013-07-25

00:25 Redmine Help: What version of Rails should I install for Redmine 1.3.3?

We decided to downgrade from Redmine 2.2 to Redmine 1.3.3. There are some old plugins that we want.
I am having...

2013-07-24

20:40 Redmine Help: How do I downgrade to Redmine 1.3.3?

We were using Redmine 1.1, then we tried to upgrade to 2.2. I was given a blank CentOS server to work with, and aft...

2013-02-14

20:17 Redmine Open discussion: RE: rake aborted! cannot load such file -- dispatcher
Looks like "Dispatcher" was part of redmine_charts. I tried to re-write that plugin to bring it up to date, but in th...

2013-02-13

23:19 Redmine Open discussion: Backlogs printable cards: problem loading labels: No such file or directory

Redmine 2.2.3
Rails 3.2.12
Ruby 1.9.3
Centos 6.3
Fresh install of Backlogs as of 4 days ago.
I get this e...
20:50 Redmine Open discussion: rake aborted! cannot load such file -- dispatcher
Redmine 2.2.3
Rails 3.2.12
Ruby 1.9.3
Centos 6.3
If I run:
bundle exec rake db:migrate
I get:
rake ab...
19:51 Redmine Open discussion: RE: ActionView::Template::Error (Mysql2::Error: Unknown column 'is_default'
A possible solution:
I deleted the table changeset_parents
This allowed me to run the db:migrate without errors...
19:26 Redmine Help: RE: how to uninstall plugins
Full text of error:
rake db:migrate:plugins PLUGIN=redmine_charts VERSION=0
rake aborted!
Don't know how to buil...

Also available in: Atom