Defect #15775

Updated by Toshi MARUYAMA over 8 years ago

Couldn't send email... almost same issue as #13698 http://www.redmine.org/issues/13698 in new 2.4.2 version. downgrade of gem plugin "mail" without breaking the dependency is impossible...

production:
email_delivery:
delivery_method: :smtp
smtp_settings:
address: "smtp.myexample.net"
port: 25
openssl_verify_mode: 0
authentication: :none

Environment:
Redmine version 2.4.2.stable.12470
Ruby version 1.8.7-p352 (2011-06-30) [x86_64-linux]
Rails version 3.2.16
Environment production
Database adapter MySQL
SCM:
Subversion 1.6.11
Git 1.7.1
Filesystem
Redmine plugins:
no plugin installed

Back