Feature #31027

Updated by Go MAEDA about 1 year ago

Copied from #31026.

---

https://weblog.rubyonrails.org/2019/3/13/Rails-4-2-5-1-5-1-6-2-have-been-released/

> Rails 4.2.11.1, 5.0.7.2, 5.1.6.2, 5.2.2.1, and 6.0.0.beta3 have been released! These contain the following important security fixes. It is recommended that users upgrade as soon as possible:

Current Rails versions:

* 4.0.2 (2019-02-21) is using Rails 5.2.2 (https://svn.redmine.org/redmine/tags/4.0.2/Gemfile)
* 3.4.9 (2019-02-21) is using Rails 4.2.11 (https://svn.redmine.org/redmine/tags/3.4.9/Gemfile)

It might be helpful to allow patch version upgrades (`~>`) so in cases like this users of Redmine could `bundle update rails` to get the latest versions before an official update of Redmine is available.

Back