RedmineInstall » History

# Updated Author Comment
50 2009-06-03 02:11 Mat Tipton not sure how to phrase this... but this it the current situation so I thought I should point out... Annotate
49 2009-06-03 02:05 Mat Tipton one last note*** why not say here that this step only applies if installing between versions x.y.beta and x.y.zeta? Just a suggestion... Annotate
48 2009-06-03 02:03 Mat Tipton ok, well actually maybe the notes in parenthesis already explained this so I'm removing my edit... however, the note is not clear... first it says it applies to greater than r2493 but then it says ignore for greater than .8.x... so it could have just been Annotate
47 2009-06-03 01:54 Mat Tipton Step 4 does not work and it is my understanding that this is not required with later redmine versions Annotate
46 2009-06-02 14:23 Istvan DEMETER miss-typed text fixed Annotate
45 2009-05-18 22:06 Cyber Sprocket Annotate
44 2009-05-15 22:35 Alexey Lustin Annotate
43 2009-05-10 00:22 Mischa The Evil test-unit is a Ruby library thus it comes with Ruby => no need to mention it as a specific requirement Annotate
42 2009-05-02 22:15 Yclept Nemo Annotate
41 2009-05-02 21:15 Yclept Nemo Annotate
40 2009-05-02 21:14 Yclept Nemo Annotate
39 2009-05-02 21:14 Yclept Nemo Annotate
38 2009-05-02 21:13 Yclept Nemo Annotate
37 2009-05-02 21:13 Yclept Nemo Annotate
36 2009-05-02 21:11 Yclept Nemo Annotate
35 2009-04-26 16:18 Jean-Philippe Lang PostgreSQL datestyle (#3241) Annotate
34 2009-03-30 19:03 Eric Davis Added comment about skipping the session_store.rb step for 0.8.x Annotate
33 2009-02-23 23:46 Jean-Philippe Lang force webrick Annotate
32 2009-02-21 12:16 Jean-Philippe Lang Rails 2.2.2 update after r2493 Annotate
31 2009-02-20 02:03 Eric Davis Added notes about setting up permissions for public/plugin_assets Annotate
30 2009-02-13 18:40 Jean-Philippe Lang Update supported ruby versions Annotate
29 2009-02-10 22:55 Eric Davis Removing scary warning Annotate
28 2009-01-03 14:44 Jean-Philippe Lang RubyGems requirement Annotate
27 2008-12-31 12:55 Jean-Philippe Lang rake requirement Annotate
26 2008-12-30 13:14 Jean-Philippe Lang Mysql c bindings Annotate
25 2008-12-30 13:06 Jean-Philippe Lang Annotate
24 2008-12-30 12:30 Jean-Philippe Lang Annotate
23 2008-12-27 16:15 Jean-Philippe Lang Annotate
22 2008-12-07 12:45 Jean-Philippe Lang rails installation Annotate
21 2008-12-07 12:38 Jean-Philippe Lang SMTP settings Annotate
20 2008-12-07 12:36 Jean-Philippe Lang rails version requirements Annotate
19 2008-10-06 14:35 Jean-Philippe Lang MySQL 4.1+ compatibility only Annotate
18 2008-09-17 11:32 Thomas Lecavelier Permissions aren't for Windows users. Annotate
17 2008-07-04 20:01 Jean-Philippe Lang Rails 2.1 compatibility Annotate
16 2008-06-17 21:08 Jean-Philippe Lang ruby version Annotate
15 2008-06-15 14:53 Jean-Philippe Lang Rails 2.1 compatibility note Annotate
14 2008-06-15 12:03 Jean-Philippe Lang permissions Annotate
13 2008-04-29 12:23 Jean-Philippe Lang database versions Annotate
12 2008-04-28 14:02 Jean-Philippe Lang rails 2 required Annotate
11 2008-04-16 23:46 Jean-Philippe Lang backups Annotate
10 2008-04-16 19:41 Jean-Philippe Lang info about rails/sqlite compatibility Annotate
9 2008-03-17 18:37 Jean-Philippe Lang database.yml.example fix Annotate
8 2008-03-04 16:53 Thomas Lecavelier Create link for checkout instructions Annotate
7 2008-02-08 13:02 Thomas Lecavelier Ouah... rather strange glitches Annotate
6 2008-01-02 23:57 Jean-Philippe Lang mysql create database example Annotate
5 2007-12-22 14:14 Thomas Lecavelier New version of rails... Redmine is Rails 2.0 aware. Annotate
4 2007-10-14 10:21 Jean-Philippe Lang Annotate
3 2007-10-12 13:19 Jean-Philippe Lang Annotate
2 2007-10-11 19:36 Jean-Philippe Lang Annotate
1 2007-09-29 13:31 Jean-Philippe Lang Annotate
1 ... 4 5 6 (251-300/300) Per page: 25, 50, 100