David Auer

  • Registered on: 2022-03-04
  • Last connection: 2022-06-20

Activity

Reported issues: 0

2022-06-20

15:56 Redmine Open discussion: What are the supported Ruby/Rails versions of 5.0?
The "Installing Redmine" wiki page lists supported Ruby and Rails versions but only for 4.1, 4.2 and "trunk". Can som...
15:52 Redmine Help: RE: Which versions are under maintenance and which are EOL (end of life)?
Not sure whether I overlooked that earlier or the "news" section added some detail in the meantime:
* 4.0.9 is eol...

2022-03-04

13:16 Redmine Help: [Solved] Which versions are under maintenance and which are EOL (end of life)?
I tried to figure out which versions of Redmine are currently under support: Judging from the Download page it should...

Also available in: Atom