running Rails 2.2.2

Added by yves dufour almost 9 years ago

I had to work on a specific adapted version of Redmine. To get into the code, I decided to port it under Rails 2.2.2

so no more GLoc, no more ClassicPagination, no more actionwebservice... Happy New Year to I18n, WillPaginate ( I'll use ActiveResources whenever needed)
don't know if any interest for someone else.. let me know .. cannot attach it (8Mb zipped)