Redmine is giving me an exclamation sign when I try to enable Mercurial SCM.

Added by Edwin Mckain about 7 years ago

Hello everyone,

I just updated redmine to 1.4.1 (the last version) but the problem is that I'm having problems when I try to active or enable 'Mercurial SCM' on the 'redmine -> Settings -> repositories'.

it gives me an exclamation sign next to the word 'hg' like this:

! hg

Do you know how to set Mercurial with Redmine 1.4.1?

I remember that Mercurial was working before the update, here are some details:

OS: CentOS 6.2.
Mercurial Distributed SCM (version 2.0.2)

Thanks in advance!

P.S: I'm attaching a screenshot with the 'error'

:)