Erro in rake

Added by Georgeo Rocco almost 11 years ago

hi

I has the dificilts for install de redmine in site5... I install all put in executin this process rake is aborted!

rake redmine:load_default_data RAILS_ENV="production" --trace

the output is:

(in /home/user_name/rails_apps/redmine)
  • Invoke redmine:load_default_data (first_time)
  • Invoke environment (first_time)
  • Execute environment
  • Execute redmine:load_default_data

Select language: bg, ca, cs, da, de, en, es, fi, fr, he, hu, it, ja, ko, lt, nl, no, pl, pt, pt-br, ro, ru, sk, sr, sv, th, tr, uk, vn, zh, zh-tw [en] ====================================
rake aborted!
Some configuration data is already loaded.
/home/user_name/rails_apps/redmine/lib/redmine/default_data/loader.rb:38:in `load'
/home/user_name/rails_apps/redmine/lib/tasks/load_default_data.rake:22
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:617:in `call'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:617:in `execute'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:612:in `each'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:612:in `execute'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:578:in `invoke_with_call_chain'
/home/user_name/lib/ruby/1.8/monitor.rb:242:in `synchronize'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:571:in `invoke_with_call_chain'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:564:in `invoke'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:2019:in `invoke_task'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1997:in `top_level'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1997:in `each'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1997:in `top_level'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:2036:in `standard_exception_handling'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1991:in `top_level'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1970:in `run'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:2036:in `standard_exception_handling'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1967:in `run'
/home/user_name/lib/ruby/gems/1.8/gems/rake-0.8.3/bin/rake:31
/home/user_name/bin/rake:19:in `load'
/home/user_name/bin/rake:19

My Envirement is:

-bash-3.00$ gem list

  • LOCAL GEMS ***

actionmailer (2.2.2, 2.1.2)
actionpack (2.2.2, 2.1.2)
activerecord (2.2.2, 2.1.2)
activeresource (2.1.2)
activesupport (2.2.2, 2.1.2)
fcgi (0.8.7)
mysql (2.7)
packet (0.1.14)
rails (2.1.2)
rake (0.8.3)

help my please????