RedMine 3.4.6 and a_common_libs >=2.4.5 - can not edit issue

Added by Dmitry Martynov 12 months ago

I've upgraded RedMine from 3.3.1 to 3.4.6 and encountered the problem trying to install RM+ plugins.

When a_common_libs is installed, it is impossible to edit an issue:
<script type="text/javascript" charset="utf-8">
RMPlus.ACL.load_issue_edit_form(6, true, false);
</script>
can not load form and permanently dispalys big_loader.gif.
Thus, I can not use any RM+ plugin because I lose capability to edit issues.

Please help me to localize and fix the problem. What addidional information should I give?

Environment:
Redmine version 3.4.6.stable
Ruby version 2.3.3-p222 (2016-11-21) [x86_64-linux-gnu]
Rails version 4.2.8
Environment production
Database adapter Mysql2
SCM:
Git 2.11.0
Filesystem
Redmine plugins:
a_common_libs 2.5.0