Can i use plugin which support redmine 2.x on redmine 3.x at my risk?

Added by DG Park 8 months ago

Hi

I'd like to use the Leave Management plugin on RedMine 3
it says it only supports Redmine 2.X . How can i make this plugin to support Redmine 3 ?
what should i check for this plugin can be deployed on redmine 3 on source codes? Please let me know
any resources for making plugin compitible with both Redmine 2.x and Redmine 3.x

Thanks