ezFAQ 0.3.0 and ezLibrarian 0.1.1 (Compitable with redmine 0.8.3)

Added by Chaoqun Zou over 8 years ago

I have checked the new redmine 0.8.3, the ezFAQ 0.3.0 and ezLibrarian 0.1.1 should be compitable with it.
And I have update the above two plugin's wiki page on this site, with a zip archive attached to each page.

If you have any compitability issues with redmine 0.8.3, feel free to post the bug report here.

Replies (2)

RE: ezFAQ 0.3.0 and ezLibrarian 0.1.1 (Compitable with redmine 0.8.3) - Added by Chaoqun Zou over 8 years ago

ezFAQ is updated to 0.3.1 now.

=== Changelog

0.3.1 -> Add ru.yml.
Make all of the FAQ strings localizable.

RE: ezFAQ 0.3.0 and ezLibrarian 0.1.1 (Compitable with redmine 0.8.3) - Added by Chaoqun Zou over 8 years ago

Now is 0.3.2, add some missed FAQ strings.

(1-2/2)