Feature #10421

Filter with OR conditions

Added by Brett Zamir almost 6 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Would be very handy to be able to filter with OR conditions, e.g., Author=Pankaj OR Assignee=Pankaj


Related issues

Duplicates Redmine - Feature #4939: List of tasks filtered as OR and not AND New 2010-02-26

History

#1 Updated by 桂氏 桂 almost 6 years ago

  • Assignee set to Chaoqun Zou

Brett Zamir wrote:

Would be very handy to be able to filter with OR conditions, e.g., Author=Pankaj OR Assignee=Pankaj

#2 Updated by Chezhiyen AD over 5 years ago

This feature is badly needed in Our Organization, for making various metrics-based reports on our Product Quality.

#3 Updated by @ go2null over 3 years ago

Duplicate of #4939.

#4 Updated by Toshi MARUYAMA over 3 years ago

  • Assignee deleted (Chaoqun Zou)

#5 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

James (go2null) wrote:

Duplicate of #4939.

Thank you for your pointing.

#6 Updated by Toshi MARUYAMA over 3 years ago

  • Related to Feature #4939: List of tasks filtered as OR and not AND added

#7 Updated by @ go2null over 3 years ago

#Toshi: Is it possible to change the Relation to Duplicate of?

#8 Updated by Toshi MARUYAMA over 3 years ago

  • Related to deleted (Feature #4939: List of tasks filtered as OR and not AND)

#9 Updated by Toshi MARUYAMA over 3 years ago

  • Duplicates Feature #4939: List of tasks filtered as OR and not AND added

#10 Updated by Toshi MARUYAMA over 3 years ago

go2null James wrote:

#Toshi: Is it possible to change the Relation to Duplicate of?

Done. Thanks.

Also available in: Atom PDF