Feature #1259

Add text formatting for custom fields of type "text" and "long text"

Added by gabriel scolan over 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:2008-05-19
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

It would be very useful to add this feature, enabling text formatting (as the Description field) using the same rules.
What about having this feature in verison 0.8 ?

cheers
gabriel

History

#1 Updated by Erwan Ducroquet about 9 years ago

looks like duplicate of #1179

#2 Updated by Eric Davis about 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Erwan Ducroquet wrote:

looks like duplicate of #1179

Yes. Duplicate of #1179, closing.

Also available in: Atom PDF