Feature #12877

optimize ticket / issue view (template / theme)

Added by Florian S. almost 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Themes
Target version:-
Resolution:Duplicate

Description

The view that lists all issues - maybe with some redmine, global or user defined filters - is great to get a good overview about the current tasks.
if the screen's display settings are wide (e.g. 1920 pixel) you can see much information. On screens that are not that wide information will get lost.
Of course you cannot expand the screen of the user ;-) but one thing might be changed:
In your template, there is always on the right side the part that allows filtering (the grey block) and this part - minimizes the usable screen a lot.

Maybe you can include a button "hide" or an image with an arrow that points to the right side "=>" that allows to minimize this block? When minimized, a button "show" or "<=" could be shown and the main area can grow and more information can be displayed / read there...

I tried to visualize my idea - please take a look at the attached image.

Untitled Page.png (39.1 KB) Florian S., 2013-01-17 08:17


Related issues

Duplicates Redmine - Feature #12032: Collapsible Sidebar Closed

History

#1 Updated by Jan Niggemann (redmine.org team member) almost 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I'll close this one, it's a duplicate of #12032

Also available in: Atom PDF