Defect #17653

Layout is broken when using chrome to upload an attachment

Added by chu chu about 3 years ago. Updated about 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Attachments
Target version:-
Resolution:Duplicate Affected version:2.5.2

Description

Hi Redmine,

The layout is broken when I use chrome to upload an attachment, see:

In addition, firefox has no problem.

Environment:
Redmine version: my install is 2.5.2, but redmine.org has the same problem.
Google Chrome version: 36.0.1985.125 m
OS: windows 7

Kindly let me know if there is any solution on it.

Regards,
hrchu


Related issues

Duplicates Redmine - Defect #17151: File upload broken on Chrome 36 Closed

History

#2 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #17151.

#3 Updated by Toshi MARUYAMA about 3 years ago

  • Duplicates Defect #17151: File upload broken on Chrome 36 added

Also available in: Atom PDF