Defect #17677

When upload file, program show multi control upload and duplication current file upload

Added by Tien Cong about 3 years ago. Updated about 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Attachments
Target version:-
Resolution:Duplicate Affected version:2.5.2

Description

When upload file, program show multi control upload and duplication current file upload, see attach image to clear.

Problem occur only Chrome

Pls help me

redmine-multi-upload-control.png (28.2 KB) Tien Cong, 2014-08-13 10:29


Related issues

Duplicates Redmine - Defect #17151: File upload broken on Chrome 36 Closed

History

#1 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #17151.
Make sure you use 2.5.2.

#2 Updated by Toshi MARUYAMA about 3 years ago

  • Duplicates Defect #17151: File upload broken on Chrome 36 added

Also available in: Atom PDF