Feature #1786

Also available in: PDF for Wiki-Pages

Added by Toni Kerschbaum over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:2008-08-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:

Description

It would be really helpful if Wiki pages would also be available in PDF format, not only in HTML or TXT.
Imagine you have a nice documentation or specification in your internal Wiki and would like to send it to somebody who has no access to your Wiki. For that, a PDF version of your Wiki page would come in very handy.
Since it is already implemented on some pages in Redmine, I think this should be no problem for the Wiki too.


Related issues

Duplicates Redmine - Feature #401: Add pdf export for WIKI page Closed

History

#1 Updated by Paul Rivier over 9 years ago

  • Status changed from New to Closed

duplicate of #401
For what it's worth, the component missing to output wiki pages as PDF is html->PDF. If we want to use rfpdf engine, we first need to parse HTML to produce an intermediate object that can be expanded in an rfpdf template.

Also available in: Atom PDF