Defect #18504

PDF export for arabic and persian language doesn't work

Added by m mahdi almost 3 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:PDF export
Target version:-
Resolution:Duplicate Affected version:2.6.0

issues.png (13.6 KB) m mahdi, 2014-11-30 12:55

gantt.png (15.6 KB) m mahdi, 2014-11-30 12:55


Related issues

Duplicates Redmine - Defect #10681: Export to Persian PDF problem Closed
Duplicates Redmine - Defect #16040: problem in exporting Arabic text to csv Closed

History

#1 Updated by Toshi MARUYAMA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #10681 and #16040.

#2 Updated by Toshi MARUYAMA almost 3 years ago

#3 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates Defect #16040: problem in exporting Arabic text to csv added

Also available in: Atom PDF