Feature #20228

Assign issues to groups as group level option

Added by Tom Shaw over 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Groups
Target version:-
Resolution:Duplicate

Description

At the moment I understand we can assign issues to groups.

It would be good if there was a tick box option on the group management screen that would allow issues assigned to groups on a group by group basis.

Scenario:
I have projects on which I use groups to manage the users/roles assigned to the project. Although I would like to assign issues to the users individually, I do not want to be able to assign the issues to the entire group.


Related issues

Duplicates Redmine - Feature #7774: Sub groups or Multi-level groups New 2011-03-04

History

#1 Updated by pramod bellad over 2 years ago

  • File 11.ods added

#2 Updated by Toshi MARUYAMA about 2 years ago

  • File deleted (11.ods)

#3 Updated by Toshi MARUYAMA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #7774.

#4 Updated by Toshi MARUYAMA about 2 years ago

  • Duplicates Feature #7774: Sub groups or Multi-level groups added

Also available in: Atom PDF