Defect #20707

Wrong week number

Added by Maxim Nikolaevich about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

How to reproduce:
Take date picker.
Select Jan 2013

What you will see:
4 Jan 2013 - it is 1-st week

What is expected:
4 Jan 2013 - it is 2-nd week

Probably helpful: http://www.epochconverter.com/epoch/weeknumbers.php


Related issues

Duplicates Redmine - Defect #17625: Wrong week number in JQuery datepicker if start of week d... Confirmed

History

#1 Updated by Maxim Nikolaevich about 2 years ago

My mistake - please update description: "5 Jan 2015" - is 2-nd week
I can not update description of this issue for unknown reason.

#2 Updated by Toshi MARUYAMA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #17625.

#3 Updated by Toshi MARUYAMA about 2 years ago

  • Duplicates Defect #17625: Wrong week number in JQuery datepicker if start of week day is Sunday added

Also available in: Atom PDF