Feature #21532

Adding OR and XOR request to REST API and issue filters

Added by Nils Grimm almost 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Easiest case:

If an issue has multiple boolean custom flags.

CF_01 = 1 AND (CF_02 = 1 XOR CF_05 = 1)

This can in the moment only be queried in multiple queries and later on filtered.
This option would be great for the REST API and the normal GUI filter.


Related issues

Duplicates Redmine - Feature #4939: List of tasks filtered as OR and not AND New 2010-02-26

History

#1 Updated by Toshi MARUYAMA almost 2 years ago

  • Category deleted (REST API)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #4939.

#2 Updated by Toshi MARUYAMA almost 2 years ago

  • Duplicates Feature #4939: List of tasks filtered as OR and not AND added

Also available in: Atom PDF