Feature #22071

Different outgoing email addresses - per project email alias / different incoming email alias with mapping into a specific project

Added by Thorsten J├Ąger over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Outgoing notification emails are using a single outgoing address.
If we have customer projects, with customers on a notification set, they all receive notifications/updates from a single address.
Now i had to explain a customer that he has to put project: <project> in his email, which mostly doesn't work. So emails end up in a shared project and needs to be re-assigned/dispatched.

Request:
Define an email alias per Project like <alias1>@redmine.com so that a user <alias1> always will be mapped into project <prj1>.
so i can tell mycustomer1 to send emails to mycustomer@redmine, mycustomer2 to mycustomer2@redmine.
Same for updates being sent off a project - which gets the according email alias.


Related issues

Duplicates Redmine - Feature #13742: Multi project for email incoming New

History

#1 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #13742 and #7349.

#2 Updated by Toshi MARUYAMA over 1 year ago

Also available in: Atom PDF