Feature #23211

Issue filter menu should have different logical operators like "AND", "OR", ...

Added by shakib a over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues filter
Target version:-
Resolution:Duplicate

Description

Filtering issues would be more helpful if the filter menu had different logical operators like "AND", "OR", ...


Related issues

Duplicates Redmine - Feature #4939: List of tasks filtered as OR and not AND New 2010-02-26

History

#1 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #4939.

#2 Updated by Toshi MARUYAMA over 1 year ago

  • Duplicates Feature #4939: List of tasks filtered as OR and not AND added

Also available in: Atom PDF