Feature #2330

Option for able to turn on case insensitive login

Added by Stanislav German-Evtushenko almost 9 years ago. Updated over 7 years ago.

Status:ClosedStart date:2008-12-12
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

We are using ldap authentication and now we have many acounts such as: User, user, useR, USER. It would be useful if it's able to turn off case sensitive logins.


Related issues

Duplicates Redmine - Defect #2473: Login and mail should not be case sensitive Closed 2009-01-08

History

#1 Updated by Stanislav German-Evtushenko almost 8 years ago

  • Assignee set to Jean-Philippe Lang

Please take a look here.
Way to resolve, for example, could be forcing lowcase on LDAP user registration.

#2 Updated by Eric Davis over 7 years ago

  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Duplicate

Duplicate of #2473.

Also available in: Atom PDF