Feature #25542

Custom Fields available over the API

Added by Tobias Zimmermann over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-
Resolution:Duplicate

Description

Hi Guys,

the /custom_fields.json is not available for normal project members.

I have to validate several custom fields before submit, because redmine reject the issue if custom fields don't match the right values.

Please make the custom_fields available for projects with the restriction to the members, so that i can set custom fields in the right way.

Regards Tobias


Related issues

Duplicates Redmine - Defect #18875: [Rest API][custom field]Why "GET /custom_fields.xml" requ... New

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #18875.

#2 Updated by Toshi MARUYAMA over 2 years ago

  • Duplicates Defect #18875: [Rest API][custom field]Why "GET /custom_fields.xml" required the System manager's privilege? added

Also available in: Atom PDF