Feature #2774

Event when comment is posted for a NEWS

Added by Anh Kỳ Huỳnh over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-02-18
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:News
Target version:-
Resolution:Duplicate

Description

I'd like to know if someone post comment to a new item. This is very useful to track users' feedback.

I tried to implement this feature myself but failed. If someone knows how to do this please tell me and I may code...


Related issues

Duplicates Redmine - Feature #2074: Sending email notifications when comments are added in th... Closed 2008-10-23

History

#1 Updated by Powen Shiah over 8 years ago

I agree, this is really important! At the very least to include it as an activity feed option.

#2 Updated by Powen Shiah over 8 years ago

I just realized this is a duplicate of #2074 -- what's the appropriate way to consolidate these?

#3 Updated by Thomas Pihl over 8 years ago

Making a comment about it just as you did is usually sufficient. Some admin will link and close the dup.

/T

#4 Updated by Eric Davis over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF