Feature #5048

Issue List of the selected project, when add a related issue

Added by Minh-Quân Tran almost 8 years ago. Updated over 7 years ago.

Status:ClosedStart date:2010-03-11
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

It would be nice to have a drop down menu with the issue n° and the issue subject when trying to add a related issue.


Related issues

Duplicates Redmine - Feature #3170: Autocomplete issue relations on subject Closed 2009-04-14

History

#1 Updated by Eric Davis over 7 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Resolution set to Duplicate

Duplicate of #3170

Also available in: Atom PDF