Feature #6080

Email Nofitication Setting for Project

Added by 伝鋼 郭 about 7 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Administration
Target version:-
Resolution:Duplicate

Description

I am using redmine in my workplace for project management. There are several projects in one redmine server that I am using.

It looks like that email setting can be done only for server level.
I was hoping email notification can be different for each project. In some projects, we are using wiki as the main feature, and I want email notification for wiki update for this project. However, in other projects, wiki is mainly used as a help for issue tracking so there is no need for email notification of wiki update.

Hope you people consider it.

Best regards.

gogo


Related issues

Duplicates Redmine - Feature #7349: Per-project email notification settings New 2011-01-17

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Close as duplicate of #7349.
#7349 has more discussions.

#2 Updated by Toshi MARUYAMA over 2 years ago

  • Duplicates Feature #7349: Per-project email notification settings added

Also available in: Atom PDF