Defect #8967

Missing entry in .YML file

Added by Stephen Lewis about 8 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-08-01
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Translations
Target version:-
Resolution:Cant reproduce Affected version:

Description

In Redmine 1.2.1.Stable when setting parent task to an invalid value (like giving the task its own ID in the parent ID box)

Parent task translation missing: en-GB, activerecord, errors, models, issue, attributes, parent_issue_id, not_a_valid_parent

History

#1 Updated by Anonymous over 6 years ago

I think this has been fixed.

#2 Updated by Daniel Felix over 6 years ago

  • Category set to Translations
  • Status changed from New to Closed
  • Resolution set to Cant reproduce

Yes you're right. I'm not able to reproduce this with the current releases. This seems to be resolved over the time.

I'm closing this issue.

Thanks for the hint Max!

Also available in: Atom PDF